Bereid je voor op WordPress 5.2

Eind deze maand komt WordPress 5.2 uit. Om deze te kunnen gebruiken, zal minstens PHP 5.6.20 vereist zijn. Wat ons betreft is dat geen probleem: al onze accounts bieden PHP 4.4 tot en met PHP 7.3 aan.

Alle klanten met een Managed WordPress account kunnen op hun twee oren slapen. Zij maken reeds gebruik van een ondersteunde PHP versie.

We hebben echter gemerkt dat er enkele klanten zijn die zelf het onderhoud van hun WordPress site doen, die nog draaien op een oudere versie dan 5.6.20. De reden hiervoor zal waarschijnlijk zijn dat ze gebruik maken van een of andere verouderde of niet langer ondersteunde plugin die niet kan werken op een hogere PHP versie.

Zorg voor een veilige website door ervoor te zorgen dat je WordPress, theme, plugins en PHP versie steeds up to date zijn!

We kunnen het niet hard genoeg benadrukken: updaten is niet alleen van belang om gebruik te kunnen maken van de nieuwe features, maar ook omdat nieuwere versies veiliger zijn dan de oudere. Kwetsbaarheden en fouten worden namelijk constant bijgewerkt en opgelost.

In de loop van deze week, zullen we een checkup doen bij alle sites die bij ons gehost worden. Indien ze niet de allernieuwste PHP versie draaien, dan zullen we contact met je opnemen om je hierover te informeren. Je kan dan zelf beslissen of je al dan niet wil upgraden.

We raden dan ook aan om je WordPress setup, theme, plugins en uiteindelijk PHP bij te werken tot de allernieuwste productieversie. Heb je hierbij hulp nodig, aarzel dan niet om ons te contacteren en dan loodsen we je er doorheen.

< Vorige

Volgende >

Reactie verzenden

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *