WordPress 5.0 “Bebo” uitgebracht

Gisterenavond werd WordPress 5.0 uitgebracht. De nieuwe WordPress versie bevat tal van nieuwigheden, maar de meest opvallende is de compleet nieuwe editor: de Gutenberg Editor.

In de nieuwe editor bouw je je pagina niet langer op in een teksteditor, maar in blokken. Zo kan je blokken toevoegen voor afbeeldingen, voor tekst, titels, gallerijen, … Telkens krijg je dan in de zijbalk de mogelijkheid om de specifieke instellingen van dat blok aan te passen. Mensen die reeds een website hebben die werkt met Divi zullen het principe zeker herkennen.

Behalve de nieuwe editor is WordPress 5 voorzien van een nieuw theme met de originele naam “Twenty Nineteen”, die volledig is afgestemd op de blokken van de nieuwe editor.

Betekent dit dat de oude editor verdwijnt?

Wel standaard zal je bij de upgrade naar WordPress 5 overschakelen naar de nieuwe Gutenberg editor. Ben je er echter nog niet aan toe, dan kan je nog steeds de klassieke editor als bijkomende plugin installeren.

Betekent dit dat de Divi editor verdwijnt?

Helemaal niet! Je kan Divi nog steeds gebruiken zoals je dat gewoon bent. Divi ondersteunt de nieuwe editor volledig en je kan makkelijk wisselen tussen de één of de ander:

Onze eigen website maakt bijvoorbeeld gebruik van Divi, maar dit artikel werd geschreven door gebruik te maken van de Gutenberg editor.

Kan ik makkelijk upgraden naar WordPress 5.0?

Upgraden gebeurt op de gekende manier: door in de updates te kiezen om de nieuwe WordPress versie te installeren. Let er wel eerst op dat alle gebruikte plugins en je theme klaar zijn voor WordPress 5.0, want de achterliggende aanpassingen zijn zeer groot. Zorg ook dat je een goede, recente, backup hebt voor je van start gaat. Mocht er iets fout lopen, dan kan je snel weer de oude versie terugzetten, in afwachting dat je plugins en theme worden bijgewerkt.

Klanten met een WordPress Care Pack kunnen, zoals steeds, op hun twee oren slapen. Wij houden voor uw site in de gaten of het ok is om te upgraden en zullen dit ook doen van zodra dat voor jouw site mogelijk is. Mocht blijken dat je met oude, niet bijgewerkte, plugins of themes werkt, dan zullen we je contacteren om te zien wat we kunnen doen.

Heb je naar aanleiding van dit artikel vragen of bedenkingen, aarzel dan niet om ons te contacteren!

Previous

Next

Reactie verzenden

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *